Dúvidas de um iniciante no Chakra  [Resolvido]

Para aqueles que estão iniciando no mundo GNU/Linux, sobretudo no Chakra Linux.
Regras do fórum Leia as Regras Gerais do Chakra Brasil em "Normatividade" e pesquise antes de postar.
Se sua dúvida foi respondida, não esqueça de marcar RESOLVIDO em seus tópicos, botão com a marca verde Imagem

Dúvidas de um iniciante no Chakra

Mensagempor filipedonato » 29 Set 2012, 14:07  •  MS 1

Sou novo usando esse sistema, antes dele estava usando Mint 13 xfce, estou com algumas dúvidas:

1- Existe alguma central de programas pro Chakra tipo o Synaptic ou algo parecido? Fui no Bundle Manager mas vi que lá só existem alguns pacotes para instalar. Caso queira instalar algum outro programa tipo player de áudio, vídeo, dock ou msn, como proceder? Só instala pelo terminal?

2- Como adiciono o idioma PT-br no Libreoffice?

3- O Português do sistema possui algumas palavras como "ecrã" em vez de "tela" ou "área de trabalho". Isso é normal?

4- Caso queira remover algum aplicativo isso só pode ser feito via terminal?

5- Meu pc tem uma placa ati 4670, procurei pelo catalyst mas não achei, como faço pra instalar esse driver para melhorar o desempenho gráfico?

Bem, por hora é só isso mesmo. Existem algumas perguntas que talvez sejam parecidas a algumas do fórum. Mas as coloquei aí por que fiquei meio confuso na hora de tentar instalar.
Desde já agradeço.
Avatar do usuário
filipedonato
Simpatizante
 
Mensagens: 25
Registrado em: 28 Set 2012, 19:00
Localização: Queimadas, PB
Agradeceu: 0 vez
Agradecido: 0 vez

  [Resolvido]

Mensagempor Freax » 29 Set 2012, 16:17  •  MS 2

Olá filipedonato.

1º Primeiramente peço que leia esse tópico, tem certeza que escolheu pt_BR durante a instalação do sistema?, verifique em Configurações do sistema > Localização. Quanto a central de programas em modo gráfico, sera o segundo passo o primeiro é terminar o Akabei (gerenciador de pacotes para o Chakra que esta em desenvolvimento) você pode acompanhar o andamento do projeto aqui, para pacotes oficiais que sejam pequenos pode usar o Apper, embora ele apresente problemas as vezes, para instalar o apper digite no terminal:

Código: Selecionar todos
sudo pacman -S apper


2º No terminal faça:
Código: Selecionar todos
sudo pacman -S libreoffice-pt-BR


3º No terminal faça:
Código: Selecionar todos
sudo pacman -S kde-l10n-pt_BR


4º Sim, por enquanto é o mais indicado como descrito na primeira resposta.

5º No terminal faça:
Código: Selecionar todos
sudo pacman -Ss catalyst


Vai te retornar todos driver disponíveis referente ao catalyst, agora qual instalar eu não sei ao certo, você pode fazer uns testes ou outro membro do fórum pode lhe ajudar nessa questão.
Chakra Linux - Benz - KDE 4.10.1 - kernel 3.7.6-1-CHAKRA
Canal IRC Freenode Chakra Brasil
Leia as Regras Gerais e pesquise antes de postar.
Se a sua dúvida foi respondida marque Resolvido em seu tópico com o botão V
Chakra no Facebook | Chakra no Twitter
Avatar do usuário
Freax
Administrador
 
Mensagens: 320
Artigos: 5
Registrado em: 05 Fev 2012, 20:57
Localização: São Bernardo do Campo - SP
Agradeceu: 0 vez
Agradecido: 30 vez(es)
Distro utilizada: Chakra Benz
Versão: 2013.02

Mensagempor filipedonato » 29 Set 2012, 17:24  •  MS 3

Nossa, como são simples os comandos.
1° - Acho melhor esperar pelo Akabei.
2° - Funcionou de primeira!
3° - Também funcionou perfeitamente.
4° - ok
5° - De acordo com o site da AMD a versão para minha placa seria a 12.6 legacy

No terminal apareceu o seguinte:
------------------------------------------------------------------------------
[[email protected] ~]$ sudo pacman -Ss catalyst
lib32/lib32-catalyst-utils 12.8-1
AMD/ATI catalyst driver utilities and libraries. (32-bit)
platform/catalyst 12.8-1
AMD/ATI Catalyst drivers for linux. fglrx kernel module only
platform/catalyst-legacy 12.6-4
AMD/ATI Catalyst drivers for linux. fglrx kernel module only
platform/catalyst-legacy-lts 12.6-1
AMD/ATI Catalyst drivers for linux. fglrx kernel module only
platform/catalyst-legacy-utils 12.6-2
AMD/ATI Catalyst drivers utilities and libraries.
platform/catalyst-lts 12.8-1
AMD/ATI Catalyst drivers for linux. fglrx kernel module only
platform/catalyst-utils 12.8-1
AMD/ATI Catalyst drivers utilities and libraries.
platform/catalystpxp-utils 12.6-1
AMD/ATI Catalyst drivers utilities and libraries. (with
powerXpress support - experimental)
platform/chd-catalyst 12.8-1
CHD ids for catalyst 12.8
platform/chd-catalyst-legacy 12.6-4
CHD ids for catalyst 12.6
[[email protected] ~]$
----------------------------------------------------------------------------------

No meu caso acho que a versão que daria mais certo seria a 12.6-4 que aparece na lista acima.
Como faço para instalar essa versão? O que digito no terminal?

As outra dúvidas foram solucionadas, muito obrigado, agora só falta resolver a do driver.
Avatar do usuário
filipedonato
Simpatizante
 
Mensagens: 25
Registrado em: 28 Set 2012, 19:00
Localização: Queimadas, PB
Agradeceu: 0 vez
Agradecido: 0 vez

Mensagempor Freax » 29 Set 2012, 17:57  •  MS 4

Que bom que deu certo, não esqueça de marcar RESOLVIDO em seus tópicos, botão com a marca verde.

Para instalar um pacote no Chakra a sintaxe é sudo pacman -S nomedopacote:

Código: Selecionar todos
sudo pacman -S catalyst-legacy


Para mais detalhes sobre o pacman leia aqui.
Chakra Linux - Benz - KDE 4.10.1 - kernel 3.7.6-1-CHAKRA
Canal IRC Freenode Chakra Brasil
Leia as Regras Gerais e pesquise antes de postar.
Se a sua dúvida foi respondida marque Resolvido em seu tópico com o botão V
Chakra no Facebook | Chakra no Twitter
Avatar do usuário
Freax
Administrador
 
Mensagens: 320
Artigos: 5
Registrado em: 05 Fev 2012, 20:57
Localização: São Bernardo do Campo - SP
Agradeceu: 0 vez
Agradecido: 30 vez(es)
Distro utilizada: Chakra Benz
Versão: 2013.02

Mensagempor Truta » 29 Set 2012, 18:00  •  MS 5

Oi filipedonato, acho que o grande Freax já responde de primeira todas as suas dúvidas. Somente uma coisa: particularmente eu não uso um gerenciador de pacotes para instalar algo, pois ele pode trazer problemas. o que faço é pesquisar no apper sobre um pacote, se tem aí uso o terminal. Para os comandos, veja um tópico sobre o pacman no fórum sobre dicas. Ah! não esqueça de assinalar seu tópico como resolvido.
Truta
Imagem

[Dica] Antes de abrir um Novo Tópico, procure saber se a sua dúvida já foi respondida. Pesquise no Google por palavras (em inglês também) relacionadas à ela, somado à palavra "chakra".

Imagem Chakra Brasil planet

Imagem Canal IRC Freenode
Avatar do usuário
Truta
Colaborador
 
Mensagens: 648
Artigos: 3
Registrado em: 11 Fev 2012, 14:52
Localização: Brasil
Agradeceu: 32 vez(es)
Agradecido: 8 vez(es)
Distro utilizada: Chakra/Manjaro
Versão: Estável
Ambiente: KDE

Mensagempor filipedonato » 29 Set 2012, 19:48  •  MS 6

E quanto ao java e o Wine? São fáceis de serem instalados também?
Avatar do usuário
filipedonato
Simpatizante
 
Mensagens: 25
Registrado em: 28 Set 2012, 19:00
Localização: Queimadas, PB
Agradeceu: 0 vez
Agradecido: 0 vez

Mensagempor Richether » 29 Set 2012, 20:54  •  MS 7

filipedonato escreveu:E quanto ao java e o Wine? São fáceis de serem instalados também?

sim
devido aos problemas de segurança não é recomendável instalar o java mais pode instalar o openJDK que faz parte do chakra essentials?:
information   Informação!
antes de instalar o pacote chakra -essential deve ter a base ccr instalada
recomendo a leitura deste artigo:o q ue faser depois de instalar o chakra?

Código: Selecionar todos
ccr -S  chakra-essentials

e o wine vc instala com o comando:
Código: Selecionar todos
sudo pacman -S wine
Editado pela última vez por Richether em 29 Set 2012, 21:00, em um total de 2 vezes.
Razão: correçoes pontuais
Avatar do usuário
Richether
Iniciante
 
Mensagens: 160
Registrado em: 29 Jun 2012, 14:12
Agradeceu: 2 vez(es)
Agradecido: 4 vez(es)
Distro utilizada: Chakra Linux
Versão: 2013.05
Ambiente: KDE

Mensagempor filipedonato » 29 Set 2012, 21:13  •  MS 8

Estou tendo um pequeno erro:

:: Obtendo pacotes de lib32...
erro: falha ao obter o arquivo 'wine-1.5.13-1-x86_64.pkg.tar.xz' de chakra.c3sl.ufpr.br : The requested URL returned error: 404
erro: falha ao obter o arquivo 'wine-1.5.13-1-x86_64.pkg.tar.xz' de chakra.fis.unb.br : Could not resolve host: chakra.fis.unb.br; Tempo esgotado para conexão
erro: falha ao obter o arquivo 'wine-1.5.13-1-x86_64.pkg.tar.xz' de mirror.dacentec.com : The requested URL returned error: 404
atenção: falha ao obter alguns arquivos de lib32
erro: falha em submeter a transação (erro na biblioteca de download)
Ocorreram erros, nenhum pacote foi atualizado.
---------------------------------------------------------------------------------------------
Será algum erro do mirror? Só falta baixar essa parte aí.

:o *EDITADO: Pessoal, estou mandando esta mensagem pelo Windows, instalei o Catalyst e depois fui reiniciar o pc, mas só aparece uma tela preta. Acho que deveria ter mandado algum comando para atualizar o Xorg antes. Daí fui no modo de recuperação e dei o comando startx, sendo que quando fiz isso diz o seguinte:
Fatal Server error: NO Screens Found
Tem algo que solucione esse probleminha? :(
Editado pela última vez por filipedonato em 29 Set 2012, 21:31, em um total de 1 vez.
Razão: Ocorreu um erro
Avatar do usuário
filipedonato
Simpatizante
 
Mensagens: 25
Registrado em: 28 Set 2012, 19:00
Localização: Queimadas, PB
Agradeceu: 0 vez
Agradecido: 0 vez

Mensagempor Freax » 29 Set 2012, 21:58  •  MS 9

Tente remover o pacote com o driver que instalou e instalar seguindo as informações do fórum oficial. disponível aqui.
Chakra Linux - Benz - KDE 4.10.1 - kernel 3.7.6-1-CHAKRA
Canal IRC Freenode Chakra Brasil
Leia as Regras Gerais e pesquise antes de postar.
Se a sua dúvida foi respondida marque Resolvido em seu tópico com o botão V
Chakra no Facebook | Chakra no Twitter
Avatar do usuário
Freax
Administrador
 
Mensagens: 320
Artigos: 5
Registrado em: 05 Fev 2012, 20:57
Localização: São Bernardo do Campo - SP
Agradeceu: 0 vez
Agradecido: 30 vez(es)
Distro utilizada: Chakra Benz
Versão: 2013.02

Mensagempor filipedonato » 30 Set 2012, 08:13  •  MS 10

Freax escreveu:Tente remover o pacote com o driver que instalou e instalar seguindo as informações do fórum oficial. disponível aqui.

Ok, estou tentando aqui.
Editado pela última vez por filipedonato em 30 Set 2012, 13:15, em um total de 2 vezes.
Razão: correção na resposta
Avatar do usuário
filipedonato
Simpatizante
 
Mensagens: 25
Registrado em: 28 Set 2012, 19:00
Localização: Queimadas, PB
Agradeceu: 0 vez
Agradecido: 0 vez

Próximo

Tópicos Semelhantes Estatísticas Última mensagem

The Chakra Satellite #3

por Holmes » 08 Abr 2017, 14:59

Respostas: 0

Exibições: 1272

08 Abr 2017, 14:59

por Holmes Ver última mensagem

Lançamento do Chakra 2017.3 "Goedel"

por Holmes » 08 Abr 2017, 14:48

Respostas: 0

Exibições: 895

08 Abr 2017, 14:48

por Holmes Ver última mensagem

Voltar para Iniciante



Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

cron
^ Voltar ao Topo