O que fazer após instalar o Chakra?

Assuntos relacionados com o processo de instalação e atualização em desktops ou portáteis (notebook, netbook, etc.).
Regras do fórum Leia as Regras Gerais do Chakra Brasil em "Normatividade" e pesquise antes de postar.
Se sua dúvida foi respondida, não esqueça de marcar RESOLVIDO em seus tópicos, botão com a marca verde Imagem

Mensagempor mcsfilho » 15 Set 2012, 00:51  •  MS 21

O problema foi logo após a instalação, surgiu uma mensagem no Firefox falando que a extensão do Java teria que ser desativada, pois ela não estava respondendo e tinha vulnerabilidades, além do Cogroo e Vero não foram instalados por uma mensagem semelhante, só que dessa vez pelo próprio sistema, alegando que o Java parou de responder.

Logo presumi que fosse por causa do conflito que você falou!

Note   De acordo com a regra n° 30, a mensagem foi editada pelo autor para adicionar um novo conteúdo!
Segue os print's dos erros,

http://imgur.com/81ad6
http://imgur.com/WcnGs

Obs.: Desculpe o link direto, mas não consegui colocar como BBCode.


  Mensagem da Moderação

!
A mensagem foi editada para adequá-la a regra n° 30 das Regras Gerais.

Holmes
Editado pela última vez por Holmes em 15 Set 2012, 14:23, em um total de 1 vez.
Razão: Adicionar BBCodes note e warning.
Avatar do usuário
mcsfilho
Curioso
 
Mensagens: 7
Registrado em: 14 Set 2012, 23:51
Agradeceu: 1 vez
Agradecido: 0 vez

Mensagempor Freax » 15 Set 2012, 01:06  •  MS 22

mcsfilho, primeiro instale a versão mais atual do java e veja se ainda persistem os erros.

Código: Selecionar todos
ccr -S jre7
Chakra Linux - Benz - KDE 4.10.1 - kernel 3.7.6-1-CHAKRA
Canal IRC Freenode Chakra Brasil
Leia as Regras Gerais e pesquise antes de postar.
Se a sua dúvida foi respondida marque Resolvido em seu tópico com o botão V
Chakra no Facebook | Chakra no Twitter
Avatar do usuário
Freax
Administrador
 
Mensagens: 320
Artigos: 5
Registrado em: 05 Fev 2012, 20:57
Localização: São Bernardo do Campo - SP
Agradeceu: 0 vez
Agradecido: 30 vez(es)
Distro utilizada: Chakra Benz
Versão: 2013.02

Mensagempor mcsfilho » 15 Set 2012, 01:19  •  MS 23

Aqui apareceu isso:

carregando pacotes...
resolvendo dependências...
procurando por conflitos inter-relacionados...
:: jre7 e jre6 estão em conflito (java-runtime). Remover jre6? [s/N] s
erro: falha ao preparar a transação (não foi possível satisfazer as dependências)
:: chakra-essentials: requer jre6
Avatar do usuário
mcsfilho
Curioso
 
Mensagens: 7
Registrado em: 14 Set 2012, 23:51
Agradeceu: 1 vez
Agradecido: 0 vez

Mensagempor Freax » 15 Set 2012, 03:37  •  MS 24

mcsfilho, vou tentar ajudar embora acredite não uso firefox, chakra-essentials, java e libre office xD.

Mas vamos a lógica, o java6 veio com o pacote chakra-essentials então primeiro passo será removê-lo.

Código: Selecionar todos
sudo pacman -Rns chakra-essentials


Agora instalamos o java atual:

Código: Selecionar todos
ccr --noedit -S jre7


Agora reinstalaremos o chakra-essentials, aqui surge um problema o pacote chakra-essentials só instalara se suas dependências forem satisfeitas o que não é o caso, pois chackra-essentials depende de java6. Bom vejo pelo menos 4 formas de resolver mas minha internet hoje não me permite (problemas de conexão), vamos ao que da para fazer por hora.

Execute um comando por vez no terminal na sequencia abaixo:

Código: Selecionar todos
wget -c http://chakra-linux.com.br/pkg/PKGBUILD
makepkg -s
sudo pacman -U chakra-essentials-0.2.2-1-x86_64.pkg.tar.xz


Observações.

Como disse não pude baixar os pacotes para um teste e nem os tenho então qualquer erro nesse procedimento avise para que com ajuda de outro membro possamos chegar a uma solução.

Freax.
Chakra Linux - Benz - KDE 4.10.1 - kernel 3.7.6-1-CHAKRA
Canal IRC Freenode Chakra Brasil
Leia as Regras Gerais e pesquise antes de postar.
Se a sua dúvida foi respondida marque Resolvido em seu tópico com o botão V
Chakra no Facebook | Chakra no Twitter
Avatar do usuário
Freax
Administrador
 
Mensagens: 320
Artigos: 5
Registrado em: 05 Fev 2012, 20:57
Localização: São Bernardo do Campo - SP
Agradeceu: 0 vez
Agradecido: 30 vez(es)
Distro utilizada: Chakra Benz
Versão: 2013.02

Mensagempor Sherlock » 15 Set 2012, 10:50  •  MS 25

Lendo tudo acho que é problema com o java, o mais estranho é eles não atualizarem o java no pacote chackra-essentials. Uma outra solução é instalar o chackra-essentials, remover o java e instalar openjdk. O que acham?
Sherlock
Editado pela última vez por Sherlock em 15 Set 2012, 10:51, em um total de 1 vez.
Razão: Corrigir palavras.
“manter seu sistema limpo de aplicações GTK”, essa é a meta do Chakra Project.

Imagem Chakra Brasil planet
Avatar do usuário
Sherlock
Intermediário
 
Mensagens: 284
Artigos: 1
Registrado em: 14 Fev 2012, 12:40
Localização: /home
Agradeceu: 20 vez(es)
Agradecido: 4 vez(es)

Mensagempor Truta » 15 Set 2012, 11:21  •  MS 26

Aqui só uso o openjdk e nunca tive problemas. Você não gostou do Calligra? que é uma suite que se encaixa certinho no KDE.
Truta
Imagem

[Dica] Antes de abrir um Novo Tópico, procure saber se a sua dúvida já foi respondida. Pesquise no Google por palavras (em inglês também) relacionadas à ela, somado à palavra "chakra".

Imagem Chakra Brasil planet

Imagem Canal IRC Freenode
Avatar do usuário
Truta
Colaborador
 
Mensagens: 648
Artigos: 3
Registrado em: 11 Fev 2012, 14:52
Localização: Brasil
Agradeceu: 32 vez(es)
Agradecido: 8 vez(es)
Distro utilizada: Chakra/Manjaro
Versão: Estável
Ambiente: KDE

Mensagempor mcsfilho » 15 Set 2012, 11:39  •  MS 27

Freax escreveu:mcsfilho, vou tentar ajudar embora acredite não uso firefox, chakra-essentials, java e libre office xD.

Mas vamos a lógica, o java6 veio com o pacote chakra-essentials então primeiro passo será removê-lo.

Código: Selecionar todos
sudo pacman -Rns chakra-essentials


Agora instalamos o java atual:

Código: Selecionar todos
ccr --noedit -S jre7


Agora reinstalaremos o chakra-essentials, aqui surge um problema o pacote chakra-essentials só instalara se suas dependências forem satisfeitas o que não é o caso, pois chackra-essentials depende de java6. Bom vejo pelo menos 4 formas de resolver mas minha internet hoje não me permite (problemas de conexão), vamos ao que da para fazer por hora.

Execute um comando por vez no terminal na sequencia abaixo:

Código: Selecionar todos
wget -c http://chakra-linux.com.br/pkg/PKGBUILD
makepkg -s
sudo pacman -U chakra-essentials-0.2.2-1-x86_64.pkg.tar.xz


Observações.

Como disse não pude baixar os pacotes para um teste e nem os tenho então qualquer erro nesse procedimento avise para que com ajuda de outro membro possamos chegar a uma solução.

Freax.


Amigo,

Fiz o solicitado, mas apresentou tal erro:

sudo pacman -U chakra-essentials-0.2.2-1-x86_64.pkg.tar.xz
carregando pacotes...
erro: 'chakra-essentials-0.2.2-1-x86_64.pkg.tar.xz': não foi possível ler ou escrever o pacote


Amigo Sherlock, se eu fizer tal procedimento, não serei barrado por ser o jre6 uma das dependências do Chraka-essentials?

Amigo Truta, segui o tutorial para conhecer mais a distro, instalar o Chakra Essentials (Pelo que vi, ele assemelha-se ao Ubuntu Restricted Extras) é o objetivo, pois preciso rodar alguns vídeos em vários formatos populares. Optei por instalar o LibreOffice por já ser conhecedor de tal projeto, sendo assim, aberto um leque de opções.
A primeira opção é o Calligra, mas caso haja algum contratempo, terei o LibreOffice para me socorrer.
Avatar do usuário
mcsfilho
Curioso
 
Mensagens: 7
Registrado em: 14 Set 2012, 23:51
Agradeceu: 1 vez
Agradecido: 0 vez

Mensagempor Freax » 15 Set 2012, 13:30  •  MS 28

Se chegou até a ultima parte não entendo o por que não conseguiu efetuar a instalação, mas a essa altura já tem o java mais novo, quanto ao chakra-essentials ele se assemelha sim ao ubuntu-restricted-extras, é um meta pacote e pode ser instalado separadamente, termine com a instalação dos pacotes dessa forma:

Código: Selecionar todos
sudo pacman -S a52dec jasper libdca  libdv libdvbpsi libdvdcss libmad libmpeg2 libtheora libvorbis libxv libxvmc wavpack x264 libmatroska xvidcore gstreamer0.10-base-plugins gstreamer0.10-good-plugins gstreamer0.10-bad-plugins gstreamer0.10-ugly-plugins gstreamer0.10-ffmpeg lame flac faac faad2 flashplugin p7zip fakeroot oxygen-gtk-icons chakra-gtk-config oxygen-gtk2 oxygen-gtk3 ttf-ms-fonts ttf-ubuntu-font ttf-droid ttf-dejavu


Abraços
Chakra Linux - Benz - KDE 4.10.1 - kernel 3.7.6-1-CHAKRA
Canal IRC Freenode Chakra Brasil
Leia as Regras Gerais e pesquise antes de postar.
Se a sua dúvida foi respondida marque Resolvido em seu tópico com o botão V
Chakra no Facebook | Chakra no Twitter

Esta mensagem de Freax recebeu agradecimentos de
mcsfilho (15 Set 2012, 13:57)
Avatar do usuário
Freax
Administrador
 
Mensagens: 320
Artigos: 5
Registrado em: 05 Fev 2012, 20:57
Localização: São Bernardo do Campo - SP
Agradeceu: 0 vez
Agradecido: 30 vez(es)
Distro utilizada: Chakra Benz
Versão: 2013.02

Mensagempor mcsfilho » 15 Set 2012, 13:57  •  MS 29

Freax escreveu:Se chegou até a ultima parte não entendo o por que não conseguiu efetuar a instalação, mas a essa altura já tem o java mais novo, quanto ao chakra-essentials ele se assemelha sim ao ubuntu-restricted-extras, é um meta pacote e pode ser instalado separadamente, termine com a instalação dos pacotes dessa forma:

Código: Selecionar todos
sudo pacman -S a52dec jasper libdca  libdv libdvbpsi libdvdcss libmad libmpeg2 libtheora libvorbis libxv libxvmc wavpack x264 libmatroska xvidcore gstreamer0.10-base-plugins gstreamer0.10-good-plugins gstreamer0.10-bad-plugins gstreamer0.10-ugly-plugins gstreamer0.10-ffmpeg lame flac faac faad2 flashplugin p7zip fakeroot oxygen-gtk-icons chakra-gtk-config oxygen-gtk2 oxygen-gtk3 ttf-ms-fonts ttf-ubuntu-font ttf-droid ttf-dejavu


Abraços



Rodei o código e aparentemente tudo se encaixou! O plugin do Firefox está rodando tranquilo (Apesar de eu usar o Chrome, mas aquilo tava me chateando!), só que o Cogroo não rodou, acontece o mesmo erro, tentei baixar de novo pensando ser arquivo corrompido e nada. O engraçado é que rodei ele em outras distros e foi normalmente, por isso achei estranho. Ele é um plugin que gosto bastante por ajudar na concordância gramatical, em textos grandes, é uma mão na roda!

Enfim, obrigado por ajudar e pela paciência!
Avatar do usuário
mcsfilho
Curioso
 
Mensagens: 7
Registrado em: 14 Set 2012, 23:51
Agradeceu: 1 vez
Agradecido: 0 vez

Mensagempor Holmes » 15 Set 2012, 14:30  •  MS 30

mcsfilho, fico contente com a resolução do problema e o que o Freax fez foi destrinchar o chakra-essentials e instalar cada pacote, com execeção do java. qualquer outro problema peço-lhe que abra um tópico no fórum específico!

vlw fwi, Holmes :)
Membro associado, Associação Software Livre

Visitem e colaborem com nosso Knowledge Base.

Leia as Regras Gerais e pesquise antes de postar.
Se a sua dúvida foi respondida marque Resolvido em seu tópico com o botão V Imagem.
Avatar do usuário
Holmes
Fundador
 
Mensagens: 1650
Artigos: 29
Registrado em: 05 Fev 2012, 20:40
Localização: Brasil
Agradeceu: 16 vez(es)
Agradecido: 106 vez(es)
Distro utilizada: Manjaro
Versão: 15.09
Ambiente: XFCE

AnteriorPróximo

Tópicos Semelhantes Estatísticas Última mensagem

Não consigo instalar VirtualBox

por DouglasMelo » 31 Mai 2017, 17:25

Respostas: 0

Exibições: 1066

31 Mai 2017, 17:25

por DouglasMelo Ver última mensagem

The Chakra Satellite #3

por Holmes » 08 Abr 2017, 14:59

Respostas: 0

Exibições: 1282

08 Abr 2017, 14:59

por Holmes Ver última mensagem

Chakra 2017.10, codinome Goedel, liberado!

por Holmes » 20 Jan 2018, 20:50

Respostas: 0

Exibições: 8

20 Jan 2018, 20:50

por Holmes Ver última mensagem

Lançamento do Chakra 2017.3 "Goedel"

por Holmes » 08 Abr 2017, 14:48

Respostas: 0

Exibições: 906

08 Abr 2017, 14:48

por Holmes Ver última mensagem

Voltar para Instalação/Atualização



Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

cron
^ Voltar ao Topo