Problema na instalação do Bumblebee

Sua mensagem ou tópico desapareceu? pode estar em /temp/closed. Também poderão estar aqui temas repetidos, tópicos confusos, spam, tópicos ou mensagens que despeitaram as Regras Gerais, etc. Cuidado!
Regras do fórum Leia as Regras Gerais do Chakra Brasil em "Normatividade" e pesquise antes de postar.

Problema na instalação do Bumblebee

Mensagempor Macaco » 25 Abr 2012, 16:07  •  MS 1

Ops tava lendo agora no forum do arch e o meu erro aparece lá.
Avatar do usuário
Macaco
Curioso
 
Mensagens: 7
Registrado em: 24 Abr 2012, 13:09
Agradeceu: 0 vez
Agradecido: 0 vez

Problema na instalação do Bumblebee

Mensagempor Macaco » 25 Abr 2012, 16:18  •  MS 2

é esse erro aqui vou ver se resolvo e volto pra conferir:

[ERROR] Não consigo acessar o GPU secundária
Em alguns casos, optirun executando retornará:
[ERROR] Não é possível acessar secundário GPU - erro: [XORG] (EE) Nenhum dispositivo detectado. [ERROR] Abortando porque começo fallback está desativado.

Neste caso, você precisará mover o arquivo / etc/X11/xorg.conf.d/20-intel.conf para outro lugar. Reinicie o daemon bumblebeed, e ele deve funcionar. Crédito para isso vai para Lekensteyn em # bumblebee em freenode.net.

Veja o conteúdo completo deste tópico no fórum 'Hardware e Periféricos' em 'Problema na instalação do Bumblebee'.

Holmes
Avatar do usuário
Macaco
Curioso
 
Mensagens: 7
Registrado em: 24 Abr 2012, 13:09
Agradeceu: 0 vez
Agradecido: 0 vez


Voltar para /temp/closed



Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

cron
^ Voltar ao Topo